HelpSpot Cloud Performance.
Incident Report for HelpSpot
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 11, 2019 - 13:06 EST
Monitoring
Changes to the database layer of HelpSpot have been made and all HelpSpot sites should be back online. We will continue to monitor for performance issues. If you have continue to have problems, please contact customer.service@userscape.com.
Posted 2 months ago. Feb 11, 2019 - 12:09 EST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Feb 11, 2019 - 12:03 EST
Identified
We are currently making emergency changes to the HelpSpot database stack. Connectivity may be temporarily affected.
Posted 2 months ago. Feb 11, 2019 - 12:02 EST
Investigating
HelpSpot cloud instances are currently seeing degraded performance. Our team is currently investigating this issue.
Posted 2 months ago. Feb 11, 2019 - 11:21 EST
This incident affected: HelpSpot Cloud.