Upstream networking issues
Incident Report for HelpSpot
Resolved
The incident has been resolved!
Posted Jun 24, 2019 - 09:12 EDT
Monitoring
A fix has been implemented upstream. We are monitoring the return to normal operation.

From the CloudFlare status: https://www.cloudflarestatus.com/

"The network responsible for the route leak has now fixed the issue. We are seeing improvement and are continuing to monitor this before we consider this issue resolved."
Posted Jun 24, 2019 - 08:55 EDT
Identified
Upstream networking issues are preventing some customers from being able to view their HelpSpot instance within HelpSpot Cloud.

Please keep an eye on the following resources for more information:

* AWS Status: https://status.aws.amazon.com/
* CloudFlare Status: https://status.aws.amazon.com/
* Technical discussion for those interested: https://news.ycombinator.com/item?id=20262214
Posted Jun 24, 2019 - 08:36 EDT
This incident affected: HelpSpot Cloud.