Individual Hosts Infrastructure Issue
Incident Report for HelpSpot
Resolved
This incident has been resolved.
Posted May 13, 2019 - 10:43 EDT
Monitoring
All hosts should now be back online. We are continuing to monitor for any additional issues.
Posted May 13, 2019 - 10:40 EDT
Investigating
A small number of HelpSpot cloud host servers are currently experiencing issues with the underlying AWS instances. We are correcting these issues with AWS as quickly as possible. Most HelpSpot customers will be unaffected.
Posted May 13, 2019 - 10:37 EDT
This incident affected: HelpSpot Cloud.