Secondary Portal Connectivity
Incident Report for HelpSpot
Resolved
All secondary portals should now be working properly. If you are experiencing any problems please contact customer.service@userscape.com.
Posted Dec 01, 2016 - 10:28 EST
Identified
Secondary portals in HelpSpot Cloud are currently experiencing database connectivity problems. We are working on correcting these issues on each host.
Posted Dec 01, 2016 - 10:00 EST