Upstream networking issues
Incident Report for HelpSpot
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 02, 2019 - 11:03 EDT
Monitoring
It appears that Cloudflare is restoring service to regions. We are continuing to monitor.
Posted Jul 02, 2019 - 10:15 EDT
Identified
Cloudflare had identified and is working to mitigate the issue https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 09:55 EDT
Investigating
An upstream networking issue with cloudflare is preventing some HelpSpot customers from accessing their sites. We are currently investigating.
Posted Jul 02, 2019 - 09:49 EDT
This incident affected: HelpSpot Cloud.